Motore Tillig 86112 - Scala H0 - Problema

Discussioni relative alla scala H0 1:87

Moderatori: adobel55, cararci, MrMassy86, lorelay49

Avatar utente
IpGio
Messaggi: 412
Iscritto il: dom mag 20, 2018 9:22 am
Nome: Giorgio
Regione: Lombardia
Città: Nerviano
Stato: Non connesso

Motore Tillig 86112 - Scala H0 - Problema

Messaggio da IpGio »

Sto installando, per la prima volta, i motori sottoplancia Tillig 86112 che comandano deviatoi semplici Tillig Elite (Art. 85344/85343) tutti nuovi di fabbrica.
Ne ho posati in totale 8, eseguendo uno per uno sia prima della posa che una volta posati, con collegamenti elettrici volanti, regolare test di funzionamento, inoltre ho curato allineamento e funzionamento dell'asta di comando, tutto regolare.
Ora sono in ballo con il cablaggio definitivo ed ecco sorgere il problema con il quinto e il sesto (7 e 8 mi sono fermato).
Con questi due motori avviene un "impuntamento" in una sola direzione sia in posa che smontato dalla sede e dal deviatoio (che tra l'altro si muove liberamente sia con l'asta di comando inserita sia senza, quindi nessuna interferenza meccanica).
In pratica il motore gira bene, in un senso spostando regolarmente il blocchetto, ma quando lo si fa tornare nell'altro senso dopo pochi millimetri il blocchetto si pianta con il motore che gira e naturalmente si surriscalda.
Solo se si muove leggermente uno del supporti della vite dove scorre il blocchetto il motore termina regolarmente la sua corsa.
I finecorsa sono così come da fabbrica, regolarmente in asse.
I motori sono alimentati in CA e comandati da un deviatore micro a slitta e al momento 4 funzionano a meraviglia.
Ho provato a pulire i contatti ed a lubrificare le parti meccaniche, ma senza risultati.
Quindi mi appello al forum, nella speranza che salti fuori una soluzione.
Grazie in anticipo per l'attenzione.
[36] IpGio
Giorgio - Nihil difficile volenti
IpGio - I plastici di Gio - https://www.gtg3b.it
Avatar utente
Docdelburg
Messaggi: 5527
Iscritto il: mar set 04, 2012 6:16 pm
Nome: Mauro
Regione: Lombardia
Città: Borgo Priolo
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da Docdelburg »

Ciao Giorgio,
credo che il problema che riscontri sia meccanico e questo lo hai capito anche tu visto che il motore sforza e scalda.
Dovresti smontare il blocchetto che muove l'astina e controllare che non ci siano sbavature sui bordi di scorrimento del blocchetto o che il blocchetto stesso non agganci qualcosa.
Controlla anche il corretto posizionamento delle linguette che regolano i fine corsa e il cambio di polarità, che non facciano leva contro i contatti fissi.
Puoi controllare anche il funzionamento senza blocchetto per vedere che tutto sia ok anche all'interno del motorino.

Immagino tu abbia letto questa discussione

http://www.scalatt.it/forum/viewtopic.p ... g&start=25
Avatar utente
IpGio
Messaggi: 412
Iscritto il: dom mag 20, 2018 9:22 am
Nome: Giorgio
Regione: Lombardia
Città: Nerviano
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da IpGio »

Mauro grazie per le preziose dritte.
Vedrò il tutto nei prossimi giorni anche perchè vorrei finire i deviatoi 7 e 8 sperando di non trovare altre sorprese.
Certo che 2 teutonici motori con il medesimo problema... nuovi di zecca... bah.
Ci aggiorniamo...
[253]
[36] IpGio
Giorgio - Nihil difficile volenti
IpGio - I plastici di Gio - https://www.gtg3b.it
Avatar utente
FrancoV
Messaggi: 385
Iscritto il: sab feb 15, 2020 5:45 pm
Nome: Franco
Regione: Piemonte
Città: Bosconero
Stato: Connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da FrancoV »

eh, anche i tedeschi non sono più quelli di una volta .... :wink:
Franco -Etroit, quoi qu'il soit!
Avatar utente
IpGio
Messaggi: 412
Iscritto il: dom mag 20, 2018 9:22 am
Nome: Giorgio
Regione: Lombardia
Città: Nerviano
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da IpGio »

Mauro, aggiornamento a seguito dei consigli e della consultazione dell'argomento segnalato, che comunque avevo già letto... utilissimo (grande roy67)!!!
Dunque preso buona dose di coraggio, sfogliata la lista delle invocazioni al cielo, ho iniziato a operare sul motore del deviatoio S5.
Smontato letteralmente la parte meccanica e dopo vari smonta/rimonta (corredati dalle invocazione sopracitate) ho osservato la posizione delle tre linguette dei contatti montate sul blocchetto, durante il movimento peraltro regolare se non per 'l'impuntamento.
Il problema stava nella liguetta centrale che ho dovuto riposizionare il più centralmente possibile sulle piste ramate del circuito stampato.
Per il gioco che il blocchetto ha lungo la vite senza fine, in una direzione si posizionava in condizioni accettabili, ma nell'altra il gioco della parte meccanica portava a creare un contatto con le piste attigue (la terza e quarta a partire dal basso nella immagine "schema contatti motore Tillig" corredata al topic da Te consigliato).
Dopo vari aggiustamenti e rimontaggi sono riuscito a trovare il "giusto equilibrio" pur mantenendo un leggero tentativo di impuntamento che comunque viene superato dal motore.
Ora ho posato nuovamente il motore S5 con relativa asta di comando e procedo random con test di funzionamento.
Per il deviatoio S6, che aveva lo stesso identico problema, a motore fuori posa, senza smontare nulla ho semplicemente tarato la sola linguetta centrale ricentrandola con la punta di uno stuzzicadente con maniera delicata ma ferma, la correzione è estremamente fine e la liguetta è delicata.
Ho quindi posato nuovamente il motore S6 con relativa asta di comando e ora procedo random con test di funzionamento anche con questo deviatoio.
Riassumendo il problema stava nel blocchetto e precisamente nella posizione della linguetta centrale, dunque un problema elettromeccanico.
Domani procedo con il cablaggio definitivo dei deviatoi S7 e S8 e continuo a testare random tutti gli altri sei già operativi, vediamo che succede.
Grazie ancora Mauro... ci aggiorniamo. [264]
[253]
[36] IpGio
Giorgio - Nihil difficile volenti
IpGio - I plastici di Gio - https://www.gtg3b.it
Avatar utente
Docdelburg
Messaggi: 5527
Iscritto il: mar set 04, 2012 6:16 pm
Nome: Mauro
Regione: Lombardia
Città: Borgo Priolo
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da Docdelburg »

Bene Giò, non è la prima volta che queste linguette creano problemi.
Di solito succede quando le si va a spostare per regolare la corsa del blocchetto.
Basta un allineamento non preciso con i contatti fissi che bloccano il movimento.
Un saluto
Avatar utente
IpGio
Messaggi: 412
Iscritto il: dom mag 20, 2018 9:22 am
Nome: Giorgio
Regione: Lombardia
Città: Nerviano
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da IpGio »

Mauro... aggiornamento.
Dunque nonostante svariati altri test e aggiustamenti ed aver addirittura spostato uno dei due motori incriminati i problemi, specie sull'attuale S8 ahimè permangono gli impuntamenti random in una sola direzione.
Non mi resta altro che valutare di lasciare così come stanno le cose intervenendo con ripetuti colpi con il deviatore a slitta o se procedere all'acquisto di un nuovo motore.
Grazie per l'attenzione... e avanti con i lavori.
[253]
[36] IpGio
Giorgio - Nihil difficile volenti
IpGio - I plastici di Gio - https://www.gtg3b.it
Avatar utente
Docdelburg
Messaggi: 5527
Iscritto il: mar set 04, 2012 6:16 pm
Nome: Mauro
Regione: Lombardia
Città: Borgo Priolo
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da Docdelburg »

Semmai non comprare un altro Tillig ma prova un MTB che è molto meno ingombrante.

http://www.scalatt.it/forum/viewtopic.p ... ica+motori
Avatar utente
Senialas
Messaggi: 40
Iscritto il: lun ott 08, 2012 4:50 pm
Nome: Roberto
Regione: Lombardia
Città: Gallarate
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da Senialas »

Giorgio, provare con un servo?
Roberto M.
Avatar utente
IpGio
Messaggi: 412
Iscritto il: dom mag 20, 2018 9:22 am
Nome: Giorgio
Regione: Lombardia
Città: Nerviano
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da IpGio »

Grazie Mauro e Roberto tengo in evidenza i vostri consigli.
Al momento sui servo non ho mai fatto esperienza mentre sui MTB ho letto superficialmente ma mai approfondito.
Questo è il bello del Forum, ti stimola a prendere altre strade.
Seguite il topic di riferimento "Una vetrina... quasi a norma (FIMF 3000)" per gli sviluppi.
http://www.scalatt.it/forum/viewtopic.php?f=105&t=16748
[253]
[36] IpGio
Giorgio - Nihil difficile volenti
IpGio - I plastici di Gio - https://www.gtg3b.it
Avatar utente
IpGio
Messaggi: 412
Iscritto il: dom mag 20, 2018 9:22 am
Nome: Giorgio
Regione: Lombardia
Città: Nerviano
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da IpGio »

Un aggiornamento, ahimè "doloroso"!!!
Oggi durante una sessione di prove necessarie per valutare il definitivo collegamento elettrici di due tronchini, dopo aver girato per prova i deviatoi per il corretto instradamento ad uno dei tronchini, il motore del deviatoio S5 ha smesso di funzionare definitivamente, mentre altri due presentano gli stessi sintomi pre-dipartita del S5 (vedi descrizione in messaggi precedenti).
Non mi è rimasto altro che smontare il motore S5 e testarlo al banco con il tester.
Dopo varie prove ho constatato che il motore girava regolarmente se alimentato direttamente, ma se invece lo si alimentava con i cavi rosso, rosa e giallo, nella corsa con il cavo rosa il motore non girava.
Non senza alcune invocazioni, ho battuto le piste del circuito stampato notando che una non faceva contatto.
Smontato, rimontato e tarato il blocchetto porta contatti il problema è rimasto tale e quale, in pratica una pista del circuito non portava corrente al motore.
Rismontato il blocchetto ho provato a pulire le piste del circuito stampato e girando il motore tra le mani ho notato un luccichio strano... taglio corto e vi allego delle foto.
Circuito stampato con piste per contatti
Circuito stampato con piste per contatti
Particolare piste di contatto
Particolare piste di contatto
Ingrandimento pista rotta
Ingrandimento pista rotta
Particolare del tracciato mancante
Particolare del tracciato mancante
Come descritto in altri messaggi il motore si bloccava in modo random e non sono riuscito a determinare fin da subito che una pista in rame stava iniziando ad aver problemi.
Visto che ci sono altri due motori che presentano gli stessi sintomi, credo che il problema sia lo stesso.
Quindi che fare?
È impensabile andare a riparare il circuito stampato per cui secondo voi esistono dei ricambi o è meglio buttare il motore, tra l'altro posato nuovo di zecca (così come gli altri due).
Grazie per l'attenzione...
[36] IpGio
Giorgio - Nihil difficile volenti
IpGio - I plastici di Gio - https://www.gtg3b.it
Avatar utente
Docdelburg
Messaggi: 5527
Iscritto il: mar set 04, 2012 6:16 pm
Nome: Mauro
Regione: Lombardia
Città: Borgo Priolo
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da Docdelburg »

Prova con la vernice conduttiva a ricostruire la pista....però che sfiga! [213]
Provare con l'assistenza Tillig se ancora in garanzia (che non so di quanto è)?
Avatar utente
IpGio
Messaggi: 412
Iscritto il: dom mag 20, 2018 9:22 am
Nome: Giorgio
Regione: Lombardia
Città: Nerviano
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da IpGio »

Veramente Mauro... pura sfortuna... se ci metti che probabilmente altri due sono sulla stessa strada, è come aver fatto bingo o strike al primo colpo.
I motori li ho acquistati in Germania, vedrò di percorrere varie strade per un eventuale ristoro del problema.
Avevo pensato alla vernice conduttiva ma la pista mancante è al di sotto del millimetro e inoltre gli spazi sono ristretti e il circuito stampato è incollato allo scafo del motore, in pratica è un casino.
Precedentemente mi avevi segnalato la ditta MTB, cortesemente quale modello dovrei prendere in considerazione per una eventuale sostituzione dell'86112 tenendo conto della polarizzazione del cuore del deviatoio e dell'azionamento tramite deviatore a slitta?
Grazie per l'attenzione e disponibilità.
[213] IpGio
Giorgio - Nihil difficile volenti
IpGio - I plastici di Gio - https://www.gtg3b.it
Avatar utente
lorelay49
Socio GAS TT
Messaggi: 2865
Iscritto il: ven gen 25, 2013 6:32 pm
Nome: giuliano
Regione: Lombardia
Città: Locate di Triulzi
Ruolo: Moderatore
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da lorelay49 »

Puoi sempre fare un cavallotto con un cavetto saldandolo sulla pista interrotta [257]
Giuliano
Avatar utente
IpGio
Messaggi: 412
Iscritto il: dom mag 20, 2018 9:22 am
Nome: Giorgio
Regione: Lombardia
Città: Nerviano
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da IpGio »

Giuliano, grazie per il consiglio.
Avevo preso in analisi anche questa soluzione ma non so se conosci il motore in questione.
La PCB è piccola, incollata saldamente allo scafo del motore e non ci sono grandi spazi per muoversi con un saldatore, in più metti che in quel punto va a finire il movimento del blocchetto porta contatti.
La PCB in quel punto sul retro ha uno dei due diodi che servono per raddrizzare la corrente in entrata.
Sempre la PCB dicevo è incollata saldamente allo scafo, per permettere un corretto contatto con il blochetto porta contatti striscianti, che si muove lungo un albero filettato.
Mi hanno deluso un poco questi motori, su otto posati, già uno è morto come descritto e altri due sembrano sulla stessa strada.
Come funzionamento e cablaggio nulla da dire, ma di un gran tribolare se sono da tarare.
Bah... il teutone prodotto...
[213] IpGio
Giorgio - Nihil difficile volenti
IpGio - I plastici di Gio - https://www.gtg3b.it
Avatar utente
sal727
Messaggi: 3496
Iscritto il: dom apr 26, 2015 5:22 pm
Nome: Salvatore
Regione: Emilia Romagna
Città: Bologna
Ruolo: Moderatore
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da sal727 »

C'è sempre il fai da te [104]
Se il pcb si riesce a togliere e non è incollato al telaio si può sempre tentare di rifarlo, si dissaldano i fili facendo prima una foto per avere il corretto collegamento, dopo averlo pulito bene dallo stagno, non penso sia un doppia faccia, si puo usare anche uno scanner per avere le misure identiche e ridisegnare completamente il pcb, la spesa non è esagerata, occorre una basetta di rame, una buona stampante laser o in alternativa una fotocopiatrice professionale, fogli predisposti per la stampa dei pcb, un ferro da stiro e cloruro ferrico per l'incisione, fatto il tutto si fora con una punta da 0,8mm, si trovano in rete numerosi tutorial su come fare un pcb in casa, essendo la basetta di rame più grande se ne possono preparare di più e tenerli di scorta per altri eventuali problemi.
Ciao, Salvatore
Avatar utente
IpGio
Messaggi: 412
Iscritto il: dom mag 20, 2018 9:22 am
Nome: Giorgio
Regione: Lombardia
Città: Nerviano
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da IpGio »

Salvatore, grazie per la soluzione che trovo molto interessante anche come descrizione per la soluzione di analoghe situazioni.
La PCB Tillig è ben salda allo scafo, si potrebbe tentare ma poi sorge il problema del rimontaggio e la taratura della posizione più che perfetta della stessa in funzione dei contatti strisciati che si muovono in un contesto di piste con distanze tra loro inferiori al mezzo millimetro.
Nel mio caso penso che l'unica soluzione sia l'acquisto di un nuovo 86112 o un'altro motore alternativo come prima ho chiesto a Mauro.
Ho in casa un paio di Tortoise della Circuitron, ottimo motore come il Tillig, ma ahimè mastodontico per la zona dove dovrei posarlo nel mio plastirama.
[213] IpGio
Giorgio - Nihil difficile volenti
IpGio - I plastici di Gio - https://www.gtg3b.it
Avatar utente
Senialas
Messaggi: 40
Iscritto il: lun ott 08, 2012 4:50 pm
Nome: Roberto
Regione: Lombardia
Città: Gallarate
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da Senialas »

Giorgio, fai un cavallotto come da immagine qui sotto. La pista è abbastanza larga.
Dopo di che considera i servo.
Sono meglio anche degli mtb e costano decisamente meno.
Allegati
Cavallotto.jpg
Roberto M.
Avatar utente
Docdelburg
Messaggi: 5527
Iscritto il: mar set 04, 2012 6:16 pm
Nome: Mauro
Regione: Lombardia
Città: Borgo Priolo
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da Docdelburg »

Giorgio, non ho ben capito come azioni il deviatoio: l'interruttore a slitta è un interruttore ON-ON? In questo caso, con tre fili (un comune e due poli, indifferentemente se CC o CA) basta il modello MP1 più economico che ha uno switch per la polarizzazione del cuore.
Se invece lavori con due fili e inversione di polarità in CC allora è meglio il modello MP5.
Avatar utente
IpGio
Messaggi: 412
Iscritto il: dom mag 20, 2018 9:22 am
Nome: Giorgio
Regione: Lombardia
Città: Nerviano
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da IpGio »

Roberto (aka Senialas), ti allego due foto del motore in questione con il blocchetto porta contatti striscianti montato e in posizione di fine corsa da un lato.
Vista superiore
Vista superiore
Vista inferiore
Vista inferiore
Il ponticello da Te correttamente suggerito dovrebbe andare dal punto 1 al punto 2.
Il blocchetto porta contatti striscianti al punto 3 si muove avanti e indietro per cui il ponticello andrebbe dapprima saldato ma poi messo in una posizione che non interferisca nel con il blocchetto e nemmeno con le piste limitrofe, anche usando un filo di rame smaltato e saldature millimetriche più che "cinesi".
Tra l'altro se osservi il contatto strisciante al punto 4, si vede che è palesemente in una posizione critica rispetto alla limitrofa pista, nonostante abbia curato la taratura nel rimontarlo.
Mi ci vorrebbe la mano ferma del chiururgo oculista che effettua un sbarramento laser sulla retina (fa un male cane anche con l'anestesia), per cui non fa per me, ma tengo questo tuo suggerimento anche in funzione della informazione che può arrivare ad altri appassionati.
Sui servo ahimè pur essendo una validissima soluzione al momento visto lo stato avanzamento lavori e la natura del mio plastirama l'ho considerata fin dall'inizio non percorribile.
Il progetto lo puoi seguire da questo topic...
viewtopic.php?f=105&t=16748
oppure direttamente dal mio sito...
https://www.gtg3b.it/index.asp?fo=200&s ... &es=l&ra=1
Grazie a Te Roberto per l'attenzione e la disponibilità.
[253]
[36] Ipgio
Giorgio - Nihil difficile volenti
IpGio - I plastici di Gio - https://www.gtg3b.it
Avatar utente
IpGio
Messaggi: 412
Iscritto il: dom mag 20, 2018 9:22 am
Nome: Giorgio
Regione: Lombardia
Città: Nerviano
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da IpGio »

Mauro (aka Docdelburg), grazie per le indicazioni e scusa se non ho precisato che il deviatore a slitta e proprio un On-On.
Quindi è un MTB MP1, che farebbe al caso mio ed essere "papabile" al posto del Tillig 86112.
Tra l'altro ricordo a chi legge l'utile discussione da Te aperta su questo forum dal titolo "Panoramica sui principali motori per deviatoi".
viewtopic.php?t=11660
un vero pozzo di consigli su una tematica fondamentale per i nostri progetti.
Al prossimo acquisto ne acquisterò uno per valutarlo direttamente e personalmente.
Grazie ancora per la tua sempre attenta e preziosa disponibilità.
[253]
[36] IpGio
Giorgio - Nihil difficile volenti
IpGio - I plastici di Gio - https://www.gtg3b.it
Avatar utente
Senialas
Messaggi: 40
Iscritto il: lun ott 08, 2012 4:50 pm
Nome: Roberto
Regione: Lombardia
Città: Gallarate
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da Senialas »

Ho visto.
Non è un intervento semplice. Non so se pi può forare la pista per arrivare dal retro, lisciando poi la saldatura.
Il contatto strisciante al punto 4 non si può piegare leggermente per centrarlo sulla pista?
Ciao
Roberto
Roberto M.
Avatar utente
IpGio
Messaggi: 412
Iscritto il: dom mag 20, 2018 9:22 am
Nome: Giorgio
Regione: Lombardia
Città: Nerviano
Stato: Non connesso

Re: Motore Tillig 86112 - Scala H0 - Problema

Messaggio da IpGio »

Roberto (aka Senialas) la PCB è incollata saldamente allo scafo inoltre nella zona dove si potrebbe forare sono presenti due diodi.
Il contatto strsciante lo si può piegare, ma è necessario smontare il blocchetto facendo molta attenzione perchè quei contatti sono delicati, qualche decimo di millimetro.
Per chi ci legge ricordo l'utilissima guida sul sito del GAS TT, riguardo il motaggio dei motori Tillig 86112 a cura di Mariano Mattivi.
https://www.scalatt.it/bottega%20plasti ... tillig.htm
[253]
[36] IpGio
Giorgio - Nihil difficile volenti
IpGio - I plastici di Gio - https://www.gtg3b.it

Torna a “SCALA H0”