Problema motore scambio plastico DeA

Discussioni relative alla scala N 1:160

Moderatori: cararci, v200, sal727

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » gio giu 20, 2019 8:58 pm

Finalmente il problema è stato risolto grazie a una carteggiata e lubrificata data da Alceo e grazie all utilizzo di una nuova pila da 9V per la prova :)
Alessandro

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » lun lug 01, 2019 9:28 pm

Ciao a tutti,
Ho un problema di passaggio di corrente nel seguente scambio. Partendo dalla loco verde e muovendomi verso destra arrivato in prossimità degli aghi la loco si ferma, se mi metto nel binario parallelo invece passa, cosa potrebbe essere?
Allegati
IMG_20190701_211938_BURST6-min.jpg
Alessandro

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » lun lug 01, 2019 10:02 pm

Lo scambio in oggetto è quello destro. Come si vede dalla foto, partendo da dov è la pila la loco si ferma in quel punto. Ora spostando la pila sui sottostanti binari la loco riparte.
Quindi per il normale funzionamento del circuito, quando devo girare lungo il ramo non deviato non c'è nessun problema, invece quando devo portare il treno sotto quindi attivando il ramo deviato, potrei agire con i due sezionamenti che ho nel binario sottostante (o quello del binario morto o quello del terzo binario) per rimettere in moto la locomotiva?
Allegati
IMG_20190701_215522_BURST1-min.jpg
Alessandro

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » lun lug 01, 2019 10:24 pm

Ho capito forse il problema, quel disassamento tra ago e rotaia non permette passaggio di corrente.. E ora? :cry:
Allegati
IMG_20190701_222034 (1).jpg
Alessandro

Avatar utente
Excalibur
Socio GAS TT
Messaggi: 4695
Iscritto il: mer giu 28, 2017 7:56 pm
Nome: Alceo
Regione: Abruzzo
Città: Silvi Marina
Età: 71
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da Excalibur » lun lug 01, 2019 11:32 pm

Per funzionare a dovere, lo scambio deve prendere alimentazione sia da sinistra, che da destra, quando avrai completato e chiuso il circuito, non avrai più questo problema.
Alceo - Mai discutere con un idiota, ti trascina al suo livello e ti batte con l'esperienza. (Oscar Wilde)

Avatar utente
sal727
Messaggi: 3184
Iscritto il: dom apr 26, 2015 5:22 pm
Nome: Salvatore
Regione: Emilia Romagna
Città: Bologna
Ruolo: Moderatore
Età: 62
Stato: Connesso

Re: Problema motore scambio plastico DeA

Messaggio da sal727 » lun lug 01, 2019 11:52 pm

aleps ha scritto:
lun lug 01, 2019 10:24 pm
Ho capito forse il problema, quel disassamento tra ago e rotaia non permette passaggio di corrente.. E ora? :cry:
esatto, probabilmente quando hai forzato l'ago hai allentato il contatto sotto che permette il passaggio della corrente, adesso dovresti ripristinarlo facendo un piccolo ponte con un filo.
Ciao, Salvatore

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » mar lug 02, 2019 7:32 am

Bene, Adesso vedo quel che riesco a fare ma intanto ho riordinato il numero 88 perché ho paura che da un momento all'altro non ci siano più gl arretrati e rimango senza
Alessandro

Avatar utente
MrPatato76
Socio GAS TT
Messaggi: 4048
Iscritto il: lun ago 27, 2012 11:14 am
Nome: Roberto
Regione: Lombardia
Città: Nova Milanese
Età: 43
Stato: Connesso

Re: Problema motore scambio plastico DeA

Messaggio da MrPatato76 » mar lug 02, 2019 8:01 am

Mai affidare l'alimentazione di una tratta ad contatto tra ago e controrotaia.
Molto meglio prevedere un punto di alimentazione a valle dello scambio.
Roberto - "...il bambino che vede un treno lo saluta con la manina, questo non succede con un auto!" (Cit.) - Ciao Roberto

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » mar lug 02, 2019 9:43 am

MrPatato76 ha scritto:
mar lug 02, 2019 8:01 am
Mai affidare l'alimentazione di una tratta ad contatto tra ago e controrotaia.
Molto meglio prevedere un punto di alimentazione a valle dello scambio.
Giusto, ma come detto da Alceo sarebbe poi da verificare a circuito chiuso in quanto sia a monte che a valle dello scambio un punto di alimentazione è previsto.
La mia era solo una prova con pila da 9V e oltre che problema del passaggio di corrente ho anche notato che il passaggio della loco in quel punto non avviene in modo fluido ma è anche capitato che deragliasse sempre, penso, per via di quel disassamento
Alessandro

Avatar utente
Excalibur
Socio GAS TT
Messaggi: 4695
Iscritto il: mer giu 28, 2017 7:56 pm
Nome: Alceo
Regione: Abruzzo
Città: Silvi Marina
Età: 71
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da Excalibur » mar lug 02, 2019 10:35 pm

aleps ha scritto:
lun lug 01, 2019 10:24 pm
Ho capito forse il problema, quel disassamento tra ago e rotaia non permette passaggio di corrente.. E ora? :cry:
Ti ho già spiegato che quel disallineamento dell'ago con la rotaia non costituisce un grosso problema, con un piccolo giravite fai leva fino a riportare l'ago in allineamento con la rotaia, dopodiché metterai una goccia di Attak sulla parte sottostante, dove l'estremità dell'ago è fissato con due alette alla rotaia stessa.
Io avevo lo stesso problema ed operando in questo modo ho risolto alla grande.
Alceo - Mai discutere con un idiota, ti trascina al suo livello e ti batte con l'esperienza. (Oscar Wilde)

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » lun lug 08, 2019 11:33 pm

Ciao Alceo,
Oggi ho posato provvisoriamente i binari sul plastico e ho notato che i C222 sono tre ma ne ho posati solo due quindi uno è in esubero come mai?
Alessandro

Avatar utente
Excalibur
Socio GAS TT
Messaggi: 4695
Iscritto il: mer giu 28, 2017 7:56 pm
Nome: Alceo
Regione: Abruzzo
Città: Silvi Marina
Età: 71
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da Excalibur » mar lug 09, 2019 11:18 am

Non riesco a spiegarmelo neanche io, ci sono state delle incongruenze nella fornitura di binari, la stessa cosa l'aveva già notata Salvatore.

viewtopic.php?f=106&t=14534&start=50
Alceo - Mai discutere con un idiota, ti trascina al suo livello e ti batte con l'esperienza. (Oscar Wilde)

Avatar utente
sal727
Messaggi: 3184
Iscritto il: dom apr 26, 2015 5:22 pm
Nome: Salvatore
Regione: Emilia Romagna
Città: Bologna
Ruolo: Moderatore
Età: 62
Stato: Connesso

Re: Problema motore scambio plastico DeA

Messaggio da sal727 » mar lug 09, 2019 11:35 am

Il binario C222 è stato inserito dalla DeA in più nel caso che dopo aver completato il circuito, seguendo le istruzioni passo per passo, potrebbe succedere che non chiude e al posto di un C122 si inseririrebbe il C222 che è più lungo.
Ciao, Salvatore

Avatar utente
Excalibur
Socio GAS TT
Messaggi: 4695
Iscritto il: mer giu 28, 2017 7:56 pm
Nome: Alceo
Regione: Abruzzo
Città: Silvi Marina
Età: 71
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da Excalibur » mar lug 09, 2019 11:59 am

Giusto Salvatore, ora mi ricordo, infatti controllando il mio tracciato, ho notato che per chiuderlo ho utilizzato appunto un C222, al posto di un C122, nella curva prima dello scambio del secondo binario, nella parte destra del tracciato. [102]
Alceo - Mai discutere con un idiota, ti trascina al suo livello e ti batte con l'esperienza. (Oscar Wilde)

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » mar lug 09, 2019 9:32 pm

Ok ho capito grazie :)
Alessandro

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » dom ott 06, 2019 8:02 pm

Sfortunatamente mi è ricomparso il problema ai ben due scambi di sinistra, oggi volevo portare i cavi sotto plancia e ho voluto riprovarli e ho ritrovato il problema iniziale :non mi chiudono verso l interno.
Ora non vorrei che il problema fosse riconducibile al baso voltaggio della pila (che magari dopo prove e prove si è scaricata, non saprei), comunque quando attacchero tutto alla corrente tramite trafo sarà garantito un voltaggio superiore?
Alessandro

Avatar utente
Excalibur
Socio GAS TT
Messaggi: 4695
Iscritto il: mer giu 28, 2017 7:56 pm
Nome: Alceo
Regione: Abruzzo
Città: Silvi Marina
Età: 71
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da Excalibur » dom ott 06, 2019 8:11 pm

Una volta portati i cavetti sotto plancia, non fissarli definitivamente, prima prova tutti gli scambi col trafo, sicuramente dipende dalla pila scarica che non ha la forza sufficiente per dare l'impulso.
Alceo - Mai discutere con un idiota, ti trascina al suo livello e ti batte con l'esperienza. (Oscar Wilde)

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » dom ott 06, 2019 9:48 pm

Per provarli col trafo devo per forza usare uno tipo Fleishman giusto? Con il nostro in dotazione non è possibile? E comunque spero sia davvero dovuto al basso voltaggio della pila, quello di destra mi funziona perfettamente con la stessa pila :(
Alessandro

Avatar utente
Excalibur
Socio GAS TT
Messaggi: 4695
Iscritto il: mer giu 28, 2017 7:56 pm
Nome: Alceo
Regione: Abruzzo
Città: Silvi Marina
Età: 71
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da Excalibur » dom ott 06, 2019 10:58 pm

Il Fleischmann è dotato di una seconda uscita per alimentare gli ausiliari, ma potresti anche usare quello in dotazione, collegando gli scambi ad un trasformatore, di quelli usati per ricaricare i cellulari.
Alceo - Mai discutere con un idiota, ti trascina al suo livello e ti batte con l'esperienza. (Oscar Wilde)

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » lun ott 07, 2019 12:03 am

Beh comunque devo collegarmi anche a un interruttore giusto?
Alessandro

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » lun ott 07, 2019 7:09 am

Che poi aggiungo un altra cosa, con la stessa pila ho fatto la prova su untaltro scambio che ho in più e scatta in ambo i versi, quindi in teoria non dovrebbe essere la pila scarica. Ora, non so se mi sto facendo troppe paranoie per senza nulla, nel senso che magari azionandoli con i 12 volt del trafo rispetto ai 9 della pila tutti sti problemi non li avrò...
Alessandro

Avatar utente
Excalibur
Socio GAS TT
Messaggi: 4695
Iscritto il: mer giu 28, 2017 7:56 pm
Nome: Alceo
Regione: Abruzzo
Città: Silvi Marina
Età: 71
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da Excalibur » lun ott 07, 2019 9:23 am

aleps ha scritto:
lun ott 07, 2019 12:03 am
Beh comunque devo collegarmi anche a un interruttore giusto?
Volendo potresti inserire anche un interruttore, io ho collegato il tutto ad una ciabatta elettrica multipresa dotata di interruttore.
Dovrebbe funzionare ogni cosa una volta che avrai collegato il tutto ad una tensione stabile di 12 V,
Alceo - Mai discutere con un idiota, ti trascina al suo livello e ti batte con l'esperienza. (Oscar Wilde)

Avatar utente
v200
Socio GAS TT
Messaggi: 9189
Iscritto il: dom mag 03, 2015 6:31 pm
Nome: roberto
Regione: Piemonte
Città: torino
Ruolo: Moderatore
Età: 58
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da v200 » lun ott 07, 2019 6:16 pm

I deviatoi con attuatori fine corsa tipo i nostri possono essere alimentati con corrente alternata o continua tra i 12 è 14 V, basta poi un interruttore a 0 centrale oppure aperto o chiuso normalmente utilizzando materiale elettrico di comune vendita altrimenti una qualsiasi pulsantiera da plastico
Roby - In ogni fermodellista in enne c'è un po di masochismo.

Avatar utente
aleps
Messaggi: 220
Iscritto il: mar feb 28, 2017 8:33 pm
Nome: alessandro
Regione: Marche
Città: pesaro
Età: 33
Stato: Non connesso

Re: Problema motore scambio plastico DeA

Messaggio da aleps » lun ott 07, 2019 6:37 pm

Bene come immaginavo era solo colpa della pila, ne ho presa un altra nuova e funziona tutto. Ora basta fisso tutti i motori e non faccio più prove finché non realizzero il quadro elettrico altrimenti mi riempio di paranoie inutili e perdite di tempo
Alessandro

Avatar utente
MrPatato76
Socio GAS TT
Messaggi: 4048
Iscritto il: lun ago 27, 2012 11:14 am
Nome: Roberto
Regione: Lombardia
Città: Nova Milanese
Età: 43
Stato: Connesso

Re: Problema motore scambio plastico DeA

Messaggio da MrPatato76 » lun ott 07, 2019 8:11 pm

Ma perché non usi un alimentatore al posto della pila?
Ti saresti evitato un po’ di problemi.
Roberto - "...il bambino che vede un treno lo saluta con la manina, questo non succede con un auto!" (Cit.) - Ciao Roberto

Rispondi

Torna a “SCALA N”