Tutto sfalzato

Se avete dei dubbi sull'uso e sulle funzioni del forum, dopo aver letto le FAQ, chiedete qui.

Moderatori: Andrea, Tito

Rispondi
Avatar utente
giuseppe_risso
Socio GAS TT
Messaggi: 7360
Iscritto il: gio ott 27, 2011 10:44 pm
Nome: Giuseppe
Regione: Liguria
Città: Chiavari
Età: 74
Stato: Non connesso
Contatta:

Tutto sfalzato

Messaggio da giuseppe_risso » mer lug 11, 2018 6:49 pm

Con il pc di casa vedo tutto sfalzato con quello del negozio no, ecco cosa appare:
schermata.jpg

Avatar utente
liftman
Socio GAS TT
Messaggi: 7260
Iscritto il: dom gen 29, 2012 2:40 pm
Nome: Rolando
Regione: Liguria
Città: La Spezia
Ruolo: Moderatore
Età: 64
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da liftman » mer lug 11, 2018 10:26 pm

è possibile che sia colpa della velocità della connessione, per cui non si riescono a scaricare correttamente tutte le parti che compongono la pagina, in particolare quelle che sovrintendono alla formazione del layout (i css) di solito basta riprovare o premere F5 (che poi è la stessa cosa) e si risolve.
Ciao! Rolando

Avatar utente
giuseppe_risso
Socio GAS TT
Messaggi: 7360
Iscritto il: gio ott 27, 2011 10:44 pm
Nome: Giuseppe
Regione: Liguria
Città: Chiavari
Età: 74
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da giuseppe_risso » mer lug 11, 2018 10:35 pm

Sono parecchi giorni che fa così.
Dallo stesso modem, con il cellulare non succede.

Avatar utente
liftman
Socio GAS TT
Messaggi: 7260
Iscritto il: dom gen 29, 2012 2:40 pm
Nome: Rolando
Regione: Liguria
Città: La Spezia
Ruolo: Moderatore
Età: 64
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da liftman » gio lug 12, 2018 12:19 am

con il cellulare sulla stessa rete? (= il wifi del modem) o sfruttando la rete 3-4G? Il fatto che lo faccia da alcuni giorni significa poco, di certo non è colpa del computer (o almeno è improbabile).

In pratica, quello che vedi nell'immagine allegata è una parte del codice di questa pagina e le parti all'interno dei rettangoli rossi, sono quelle che servono al browser a capire come disporre le varie parti che compongono la pagina medesima, in mancanza di essi viene presentato i ltutto senza nessuna impaginazione nell'ordine in cui le parti compaiono nel codice principale.
Allegati
css.JPG
Ciao! Rolando

Avatar utente
Edgardo_Rosatti
Socio GAS TT
Messaggi: 4360
Iscritto il: ven ott 28, 2011 12:59 am
Nome: Edgardo
Regione: Lombardia
Città: Muggiò
Età: 55
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da Edgardo_Rosatti » gio lug 12, 2018 1:58 am

Quello che dice Rolando è corretto, ma dallo screeeshot che hai postato sembra più un problema del browser Chrome. Prova con Edge o Firefox o altro e vedi che succede.

Avatar utente
giuseppe_risso
Socio GAS TT
Messaggi: 7360
Iscritto il: gio ott 27, 2011 10:44 pm
Nome: Giuseppe
Regione: Liguria
Città: Chiavari
Età: 74
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da giuseppe_risso » gio lug 12, 2018 9:09 am

Il cellulare è collegato al modem e non lo fa.

Avatar utente
liftman
Socio GAS TT
Messaggi: 7260
Iscritto il: dom gen 29, 2012 2:40 pm
Nome: Rolando
Regione: Liguria
Città: La Spezia
Ruolo: Moderatore
Età: 64
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da liftman » gio lug 12, 2018 2:23 pm

Se con la stessa connessione solo il PC ha il problema è possibile che sia lui il problema, prova a cancellare la cache del browser (ma il problema è intermittente o costante?)
Ciao! Rolando

Avatar utente
giuseppe_risso
Socio GAS TT
Messaggi: 7360
Iscritto il: gio ott 27, 2011 10:44 pm
Nome: Giuseppe
Regione: Liguria
Città: Chiavari
Età: 74
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da giuseppe_risso » gio lug 12, 2018 2:32 pm

se accedo con Microsoft Edge funziona normalmente.

Avatar utente
Tito
Messaggi: 891
Iscritto il: sab ott 22, 2011 2:34 pm
Nome: Tito
Regione: Lombardia
Città: Arese
Ruolo: co-amministratore
Età: 70
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da Tito » gio lug 12, 2018 7:56 pm

Appunto ...
Il problema può solo essere del Bowser o della connessione lenta/intermittente.

Avatar utente
liftman
Socio GAS TT
Messaggi: 7260
Iscritto il: dom gen 29, 2012 2:40 pm
Nome: Rolando
Regione: Liguria
Città: La Spezia
Ruolo: Moderatore
Età: 64
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da liftman » gio lug 12, 2018 11:33 pm

vale ancora il tentativo (se non l'hai fatto) di svuotare la cache del brovser o reinstallare di sana pianta il browser medesimo.
Ciao! Rolando

Avatar utente
Tito
Messaggi: 891
Iscritto il: sab ott 22, 2011 2:34 pm
Nome: Tito
Regione: Lombardia
Città: Arese
Ruolo: co-amministratore
Età: 70
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da Tito » ven lug 13, 2018 5:23 pm

liftman ha scritto:
gio lug 12, 2018 11:33 pm
vale ancora il tentativo (se non l'hai fatto) di svuotare la cache del brovser o reinstallare di sana pianta il browser medesimo.
Esatto

Avatar utente
giuseppe_risso
Socio GAS TT
Messaggi: 7360
Iscritto il: gio ott 27, 2011 10:44 pm
Nome: Giuseppe
Regione: Liguria
Città: Chiavari
Età: 74
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da giuseppe_risso » ven lug 13, 2018 7:08 pm

Fatto, tutto è andato a posto.
Grazie

Avatar utente
liftman
Socio GAS TT
Messaggi: 7260
Iscritto il: dom gen 29, 2012 2:40 pm
Nome: Rolando
Regione: Liguria
Città: La Spezia
Ruolo: Moderatore
Età: 64
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da liftman » ven lug 13, 2018 10:11 pm

giuseppe_risso ha scritto:
ven lug 13, 2018 7:08 pm
Fatto, tutto è andato a posto.
Grazie
sarebbe utile sapere cosa hai fatto in dettaglio :-D
Ciao! Rolando

Avatar utente
giuseppe_risso
Socio GAS TT
Messaggi: 7360
Iscritto il: gio ott 27, 2011 10:44 pm
Nome: Giuseppe
Regione: Liguria
Città: Chiavari
Età: 74
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da giuseppe_risso » ven lug 13, 2018 10:46 pm

Ho fatto la pulizia della cache di crome

Avatar utente
liftman
Socio GAS TT
Messaggi: 7260
Iscritto il: dom gen 29, 2012 2:40 pm
Nome: Rolando
Regione: Liguria
Città: La Spezia
Ruolo: Moderatore
Età: 64
Stato: Non connesso
Contatta:

Re: Tutto sfalzato

Messaggio da liftman » sab lug 14, 2018 9:07 am

Bene, grazie! la prossima volta abbiamo una quasi certezza :-D
Ciao! Rolando

Rispondi

Torna a “ISTRUZIONI D'USO”