Manuten"Z"ione delle loco in Z!

Discussioni relative alla scala Z 1:220

Moderatori: v200, sal727

Avatar utente
v200
Socio GAS TT
Messaggi: 9010
Iscritto il: dom mag 03, 2015 6:31 pm
Nome: roberto
Regione: Piemonte
Città: torino
Ruolo: Moderatore
Età: 57
Stato: Non connesso

Re: Manuten

Messaggio da v200 » mer feb 14, 2018 12:47 pm

Come pulire il collettore dei nostri motori Marklin Z manualmente, visionate questo video tutorial :wink:
https://www.youtube.com/watch?v=A9Bc_OsLIXo&t=140s
Roby - In ogni fermodellista in enne c'è un po di masochismo.

Avatar utente
v200
Socio GAS TT
Messaggi: 9010
Iscritto il: dom mag 03, 2015 6:31 pm
Nome: roberto
Regione: Piemonte
Città: torino
Ruolo: Moderatore
Età: 57
Stato: Non connesso

Re: Manuten

Messaggio da v200 » mer feb 14, 2018 6:56 pm

Spero di fare cosa gradita inserendo vari video tutorial presi da you tube su varie fasi di manutenzione creati da appassionati della Z.
Sostituzione lampadine con led
https://www.youtube.com/watch?v=eJd079-gmVU
Pulizia con machinetta ad ultra suoni
https://www.youtube.com/watch?v=HI9iszw3L8s
Pulizia ruote con il famoso olio Rosso
https://www.youtube.com/watch?v=GonMzqQQVMk
Quando trovo video interessanti sulla manutenzione vedo di inserirli per avere più info sui vari lavori che si possono fare.
Roby - In ogni fermodellista in enne c'è un po di masochismo.

Avatar utente
Stè56
Messaggi: 178
Iscritto il: ven set 08, 2017 1:39 pm
Nome: Stefano
Regione: Marche
Città: Agugliano
Età: 62
Stato: Non connesso
Contatta:

Re: Manuten

Messaggio da Stè56 » mer feb 14, 2018 10:53 pm

Utili i video.
Qualche giorno fa ho riaperto la mia BR 110.3 per guardare meglio il motore. Contrariamente alle istruzioni, le spazzole si tolgono solo tirando via il motore e facendole uscire di fianco, perché in alto il condensatore ingombra.
Ho poi pulito il collettore con una pezzolina imbevuta di spray per circuiti elettronici (quello che evapora completamente) e rimontato le spazzole invertendo la destra con la sinistra (per prova). Non è cambiato niente.
Non ho trovato niente che meccanicamente non sembri a posto.
Ho provato a rodarla un po' e ho notato un comportamento strano: solo in un verso, saltuariamente fa delle brevi accelerazioni.
IMG_20180209_151350607---1400.jpg
IMG_20180209_151447449---1400.jpg
IMG_20180209_145652639---1400.jpg

Avatar utente
v200
Socio GAS TT
Messaggi: 9010
Iscritto il: dom mag 03, 2015 6:31 pm
Nome: roberto
Regione: Piemonte
Città: torino
Ruolo: Moderatore
Età: 57
Stato: Non connesso

Re: Manuten

Messaggio da v200 » mer feb 14, 2018 11:37 pm

Il condensatore lo puoi posizionare in verticale, lo faccio quando monto i PCB Velmo digitali. Operazione da fare con calma senza forzare troppo, quando lo rimetti in orizzontale devono toccare i refori conduttivi tra condensatore e porta carboncini.
Per questi scatti ritorno sulla mia ipotesi, che i vari ingranaggi non combacino perfettamente ma ogni tanto tornano in asse e fanno ben presa accelerando:(
Roby - In ogni fermodellista in enne c'è un po di masochismo.

Avatar utente
Stè56
Messaggi: 178
Iscritto il: ven set 08, 2017 1:39 pm
Nome: Stefano
Regione: Marche
Città: Agugliano
Età: 62
Stato: Non connesso
Contatta:

Re: Manuten

Messaggio da Stè56 » gio feb 15, 2018 12:54 am

Visto che tutto sembra montato precisamente, ciò significherebbe un difetto di realizzazione o di progettazione!?
Gli unici accoppiamenti di ingranaggi che potrebbero slittare penso che siano quelli tra il motore e gli assi con le viti senza fine: li controllerò. Se così fosse, si potrebbe spessorare un pochino il motore per alzarlo e quindi avvicinare gli ingranaggi (vedi lo schema che ho pubblicato il 25 gennaio).

Avatar utente
carlo mercuri
Messaggi: 3489
Iscritto il: sab nov 12, 2011 9:37 pm
Nome: Carlo
Regione: Toscana
Città: Scandicci
Età: 55
Stato: Non connesso
Contatta:

Re: Manuten

Messaggio da carlo mercuri » gio feb 15, 2018 10:06 am

Di solito, una non uniformità di marcia come descritta, è data da contatti non stabili. In pratica potrebbe essere un carrello, o alcune lamelle che non contattano bene, o troppo pressanti sulle ruote! Riguardo al rumore, hai provato a sfilare il perno che trattiene i carrelli ed i carrelli, e ad alimentare in modo volante il corpo del locomotore? Cosa succede?
We will rock you! - Officine Mercuri

Avatar utente
v200
Socio GAS TT
Messaggi: 9010
Iscritto il: dom mag 03, 2015 6:31 pm
Nome: roberto
Regione: Piemonte
Città: torino
Ruolo: Moderatore
Età: 57
Stato: Non connesso

Re: Manuten

Messaggio da v200 » gio feb 15, 2018 12:02 pm

Come detto da Carlo prima di intervenire sul motore darei una occhiatina ai carrelli.
Una volta asportato il motore fai scorrere il telaio sulle rotaie lentamente è vedi se gli ingranaggi girano senza impedimenti, basta uno spezzone di 50 cm in lieve discesa per controllarne la rotazione o in piano spingendo è non calcando sopra al telaio, se la rotazione è libera passa a controllare le sedi delle bronzine in ottone sul telaio degli alberini . Potrebbe esserci una sbavatura di materiale o non perfettamente incavata lasciando una bronzina più alta dell'altra ( si nota un ingranaggio del motore più pulito, ad occhio sembra che non ingrani ).
Attenzione a spessorare il motore potresti isolare i punti di contatto elettrico.
Roby - In ogni fermodellista in enne c'è un po di masochismo.

Avatar utente
Stè56
Messaggi: 178
Iscritto il: ven set 08, 2017 1:39 pm
Nome: Stefano
Regione: Marche
Città: Agugliano
Età: 62
Stato: Non connesso
Contatta:

Re: Manuten

Messaggio da Stè56 » gio feb 15, 2018 3:22 pm

Ho seguito i vostri consigli.
Meccanicamente non ho trovato ancora niente che non vada. La prova di Roberto l'ho fatta asportando anche gli alberini con le viti senza fine, altrimenti non si muove niente. Tutto scorre bene, anzi, ho anche tirato di più tutte le viti (vi ricordo che le avevo lasciate lente come le avevo trovate la prima volta). Ora "fischia" anche molto meno (la carrozzeria però amplifica molto i rumori).
Per la parte elettrica, ho provato prima il motore, poi ho smontato e strofinato con lo spray per circuiti elettronici tutta la catena di contatti, dalle ruote fino ai "baffi" sul condensatore (questa soluzione della Marklin non mi sembra molto professionale...) e ho pure dato un velo di Svitol.
Ho fatto un po' di rodaggio e la loco va molto meglio. La velocità è ancora un po' più bassa dell'altra, ma ciò è compatibile con la riduzione che c'è tra l'albero motore e quelli con le viti senza fine, se i motori hanno le stesse caratteristiche. Quello che mi sembra ancora strano è che per farla partire bisogna ruotare di qualche tacca in più il regolatore.
2018-02-15_151623---972.jpg

Avatar utente
Stè56
Messaggi: 178
Iscritto il: ven set 08, 2017 1:39 pm
Nome: Stefano
Regione: Marche
Città: Agugliano
Età: 62
Stato: Non connesso
Contatta:

Re: Manuten

Messaggio da Stè56 » gio feb 15, 2018 3:49 pm

Però in un verso va più piano...

Avatar utente
v200
Socio GAS TT
Messaggi: 9010
Iscritto il: dom mag 03, 2015 6:31 pm
Nome: roberto
Regione: Piemonte
Città: torino
Ruolo: Moderatore
Età: 57
Stato: Non connesso

Re: Manuten

Messaggio da v200 » gio feb 15, 2018 5:59 pm

Con il regolatore Marklin purtroppo non hai una regolazione fine il che non permette una comparazione selettiva delle velocità tra loco.
La velocità tra due loco di diverso modello è medesima casa può differire per le misure degli ingranaggi e tipo di captazione.
Ma grandi variazioni con marcia avanti/indietro non dovrebbero esserci se non hai degli ingranaggi con differente dentatura e diametro, il che mi fa sospettare dei lotti differenti per gli ingranaggi ( anche la tornitura dei denti ha effetti ) con qualche tolleranza in più o meno di lavorazione che influisca sulla rotazione.
In N per attenuare il rumore trasmesso dal motore al telaio metallico utilizzavo un pezzettino di nastro adesivo isolante tra motore e telaio. Ora non ho ancora fatto questo lavoro su una loco in Z a carrelli quindi occorre vedere due cose:
la prima; che il motore appoggi sul telaio tramite l'incastellatura plastica il che non dovrebbe trasmettere vibrazione è sia ben alloggiato.
Secondo; come il motore capta corrente dal telaio ( nella terza foto si notano dei punti di contatto in rilievo ) una volta individuati i punti di contatto ritagliare il nastro in modo da non isolarli.
Roby - In ogni fermodellista in enne c'è un po di masochismo.

Avatar utente
Stè56
Messaggi: 178
Iscritto il: ven set 08, 2017 1:39 pm
Nome: Stefano
Regione: Marche
Città: Agugliano
Età: 62
Stato: Non connesso
Contatta:

Re: Manuten

Messaggio da Stè56 » gio feb 15, 2018 7:33 pm

Il motore è ben alloggiato sul telaio e prende corrente dai due "baffi" in alto, in contatto col condensatore fissato sul motore. Penso che il "fischio" si sia molto attenuato perché ho stretto di più le viti (penso che sia causato dai denti degli ingranaggi primari).
Le prove di velocità le ho fatte col regolatore al massimo e in salita sull'elicoide. La velocità diminuisce un po' stringendo le viti, mentre se si allentano ci sono variazioni cicliche della stessa. Comincio a pensare che il motore sia invece un pochino troppo alto e quindi quando stringo le viti gli ingranaggi tocchino troppo.
Anche la BR E 244 ha differenti velocità a seconda del verso di marcia.
Considerando il fattore di riduzione degli ingranaggi primari, in realtà la velocità della BR 110.3 è inferiore solo del 7% circa, poi bisogna considerare che è pochissimo rodata (l'altra è molto più sciolta di quando l'ho presa).
Attendo ancora la risposta dalla Marklin...

Avatar utente
sal727
Messaggi: 3078
Iscritto il: dom apr 26, 2015 5:22 pm
Nome: Salvatore
Regione: Emilia Romagna
Città: Bologna
Ruolo: Moderatore
Età: 62
Stato: Non connesso

Re: Manuten"Z"ione delle loco in Z!

Messaggio da sal727 » gio feb 15, 2018 8:04 pm

Stè56 ha scritto:Però in un verso va più piano...
Anche la mia BR74 in un verso va più piano che nell'altro.
Ciao, Salvatore

Avatar utente
Stè56
Messaggi: 178
Iscritto il: ven set 08, 2017 1:39 pm
Nome: Stefano
Regione: Marche
Città: Agugliano
Età: 62
Stato: Non connesso
Contatta:

Re: Manuten"Z"ione delle loco in Z!

Messaggio da Stè56 » gio feb 15, 2018 9:57 pm

Uscirà una nuova BR 110.3:
https://www.maerklin.de/en/products/det ... Blang%5D=2
Glockenankermotor = motore a campana

Avatar utente
v200
Socio GAS TT
Messaggi: 9010
Iscritto il: dom mag 03, 2015 6:31 pm
Nome: roberto
Regione: Piemonte
Città: torino
Ruolo: Moderatore
Età: 57
Stato: Non connesso

Re: Manuten"Z"ione delle loco in Z!

Messaggio da v200 » gio feb 15, 2018 11:28 pm

Per una vaporiera può anche starci per il biellismo e disposizione ingranaggi assali. Per una loco elettrica/diesel a carrelli un po meno
Roby - In ogni fermodellista in enne c'è un po di masochismo.

Avatar utente
v200
Socio GAS TT
Messaggi: 9010
Iscritto il: dom mag 03, 2015 6:31 pm
Nome: roberto
Regione: Piemonte
Città: torino
Ruolo: Moderatore
Età: 57
Stato: Non connesso

Re: Manuten"Z"ione delle loco in Z!

Messaggio da v200 » gio feb 15, 2018 11:30 pm

Il rodaggio aiuta molto a smussare i vari ingranaggi quindi le resistenze da atrito
Roby - In ogni fermodellista in enne c'è un po di masochismo.

Avatar utente
v200
Socio GAS TT
Messaggi: 9010
Iscritto il: dom mag 03, 2015 6:31 pm
Nome: roberto
Regione: Piemonte
Città: torino
Ruolo: Moderatore
Età: 57
Stato: Non connesso

Re: Manuten"Z"ione delle loco in Z!

Messaggio da v200 » gio feb 15, 2018 11:31 pm

Sal con che alimentatore hai fato girare la loco?
Roby - In ogni fermodellista in enne c'è un po di masochismo.

Avatar utente
sal727
Messaggi: 3078
Iscritto il: dom apr 26, 2015 5:22 pm
Nome: Salvatore
Regione: Emilia Romagna
Città: Bologna
Ruolo: Moderatore
Età: 62
Stato: Non connesso

Re: Manuten"Z"ione delle loco in Z!

Messaggio da sal727 » gio feb 15, 2018 11:55 pm

Con tutte e due gli alimentatori (originale e PWM) mi ha dato lo stesso problema, in avanti è più lenta che all'indietro
Ciao, Salvatore

Avatar utente
v200
Socio GAS TT
Messaggi: 9010
Iscritto il: dom mag 03, 2015 6:31 pm
Nome: roberto
Regione: Piemonte
Città: torino
Ruolo: Moderatore
Età: 57
Stato: Non connesso

Re: Manuten"Z"ione delle loco in Z!

Messaggio da v200 » ven feb 16, 2018 12:08 am

Si dipende da come l'ingranaggio è calettato sulla cascata ingranaggi che a sua volta muove gli assali, la differenza non deve essere esagerata nella velocità avanti/indietro
Roby - In ogni fermodellista in enne c'è un po di masochismo.

Avatar utente
robiravasi62
Messaggi: 900
Iscritto il: mar dic 30, 2014 11:49 am
Nome: roberto
Regione: Lombardia
Città: belgioioso
Età: 56
Stato: Non connesso

Re: Manuten"Z"ione delle loco in Z!

Messaggio da robiravasi62 » ven feb 16, 2018 10:38 am

tenete conto che una vera locomotiva a vapore e anche un modello a vapore vivo ha diverse prestazioni in avanti o in retromarcia, percui: piu' prototipico!!!
Roberto

Avatar utente
Stè56
Messaggi: 178
Iscritto il: ven set 08, 2017 1:39 pm
Nome: Stefano
Regione: Marche
Città: Agugliano
Età: 62
Stato: Non connesso
Contatta:

Re: Manuten"Z"ione delle loco in Z!

Messaggio da Stè56 » lun feb 19, 2018 3:26 pm

Ancora nessuna risposta della Marklin alle mie email (la prima è del 26 gennaio), a parte delle risposte automatiche, dove scrivono:
"Thank you for your inquiry, which we will try to answer as soon as possible. We beg your pardon, if we perhaps need a longer processing times, especially in the high season or in more complex topics".

L'altra volta che avevo chiesto loro delle informazioni mi avevano risposto dopo 23 giorni.
Comunque, oggi gli ho scritto questo:
"From my previous email, I have to say you this on 88412:
- I have cleaned the whole series of contacts from the wheels to the engine: the speed is increased and there are no more speed jerks.
- I have tightened the screws a little: the whistle is very attenuated, but the noise of the gears is always loud.
- If I tighten the screws more, the gears became harden and the locomotive run slower.
- Noises are amplified when the body is mounted.
- Running-in: about 3 hours.
- When it is cold, goes much slower than when it is hot: 30-40% less.
- When it is hot, compared to my other (88113), it is slower about 30%".

Attualmente penso che l'origine del problema della loco sia dovuto alle tolleranze di lavorazione, a causa delle quali non avevano stretto le viti, altrimenti si grippava tutto, con la conseguenza del fischio (vibrazioni dei denti degli ingranaggi primari amplificate dagli alberini con le viti senza fine non stretti bene). Comunque la loco rimane sempre molto "legata" e rumorosa.

Avatar utente
v200
Socio GAS TT
Messaggi: 9010
Iscritto il: dom mag 03, 2015 6:31 pm
Nome: roberto
Regione: Piemonte
Città: torino
Ruolo: Moderatore
Età: 57
Stato: Non connesso

Re: Manuten"Z"ione delle loco in Z!

Messaggio da v200 » lun feb 19, 2018 4:06 pm

Qui ci vorrebbe la mano santa di Carlo Mercuri, l' unico che sa mettere le mani sulle meccaniche. Prova a contattarlo in M.P
Roby - In ogni fermodellista in enne c'è un po di masochismo.

Avatar utente
Stè56
Messaggi: 178
Iscritto il: ven set 08, 2017 1:39 pm
Nome: Stefano
Regione: Marche
Città: Agugliano
Età: 62
Stato: Non connesso
Contatta:

Re: Manuten"Z"ione delle loco in Z!

Messaggio da Stè56 » lun feb 19, 2018 5:25 pm

Per il momento preferisco non disturbarlo e attendere la risposta della Marklin: è in garanzia!

Avatar utente
carlo mercuri
Messaggi: 3489
Iscritto il: sab nov 12, 2011 9:37 pm
Nome: Carlo
Regione: Toscana
Città: Scandicci
Età: 55
Stato: Non connesso
Contatta:

Re: Manuten"Z"ione delle loco in Z!

Messaggio da carlo mercuri » lun feb 19, 2018 5:39 pm

Stè56 ha scritto:Per il momento preferisco non disturbarlo e attendere la risposta della Marklin: è in garanzia!
Lo spero, che sia in garanzia intendo. Ora che sanno che l'hai smontata non lo so se la riterranno valida!! [105]
We will rock you! - Officine Mercuri

Avatar utente
Stè56
Messaggi: 178
Iscritto il: ven set 08, 2017 1:39 pm
Nome: Stefano
Regione: Marche
Città: Agugliano
Età: 62
Stato: Non connesso
Contatta:

Re: Manuten"Z"ione delle loco in Z!

Messaggio da Stè56 » lun feb 19, 2018 6:57 pm

L'ho smontata la prima volta perché me lo aveva chiesto Jörg Erkel di 1zu220 quando si è staccato un pantografo dopo pochi giri, dicendomi che è normale aprirla ogni tanto per oliarla, cosa che poi ho fatto, e lì mi sono accorto delle viti lente. Spero bene...

Avatar utente
Stè56
Messaggi: 178
Iscritto il: ven set 08, 2017 1:39 pm
Nome: Stefano
Regione: Marche
Città: Agugliano
Età: 62
Stato: Non connesso
Contatta:

Re: Manuten"Z"ione delle loco in Z!

Messaggio da Stè56 » lun feb 19, 2018 7:09 pm

Lo stesso Jörg Erkel mi aveva detto che potevo provare a tirarle:
"This is always the same problems, the person in Märklin factory fasten the screws too much. If you want, you can try to do same you did with last locomotive. O.K.? If you do not want to do so, please send the locomotive back to us or, if you want, better directly to Märklin".

Rispondi

Torna a “SCALA Z”